Registrierung Häufig gestellte Fragen Suche Mitgliederliste Portal - Planet Skyrim.de Kalender Moderatoren und Administratoren Startseite
Morrowind&OblivionForum.de - PMM-Projects Network » The Elder Scrolls IV: Oblivion » Spiele Probleme bei Oblivion » Alles Türkis nach Neuinstallation » Hallo Gast [registrieren|anmelden]
« Vorheriges Thema Nächstes Thema » Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag
Aggron
Mage




Dabei seit: August 2010
Geschlecht:
Herkunft: Berlin
Beiträge: 248

Aggron ist offline
  Alles Türkis nach NeuinstallationAntwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträge von  suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Hab letztens ein bisschen meinen Oblivion Ordner aufgeräumt und hab kurzerhand alles nochmal neuinstalliert, alle Mods, die ich nur haben wollte, und danach hab ich gestartet, um zu gucken, ob es auch funzt.
Das Startmenü war auch ganz normal, doch danach kam das Problem, als ich das Spiel angefangen habe, nämlich: alles ist TÜRKIS!!!!
Die Menüs und die Leiste am unteren Bildschirmrand werden noch angezeigt, mehr aber auch nicht, sonst alles TÜRKIS!!!!!

BITTE, HELFT MIR!


__________________
Mein Rechner:
AMD Athlon II X2 240
4,00 GB DDR2
NVIDIA GeForce GT 430

03.05.2011, 19:32 Profil von Füge  deiner Freunde-Liste hinzu Email an Aggron senden
Garak
Admin




Dabei seit: Juli 2002
Geschlecht:
Herkunft: Cardassia Prime
Beiträge: 9145

Garak ist offline
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträge von  suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

hmm, da scheinen die nomal maps als normale Texturen angezeigt zu werden - so was gab es, glaub ich, bei schiefgegangenen Shivering Isles - installationen.... wenn Du SI drauf hast, musst Du auf jeden fall auch "DLCShiveringIsles.esp" drin haben, sonst findet das Spiel die BSAs nicht.


__________________
drei mal dürft ihr raten, wer grade seine Signatur geschrottet hat...geht aber wieder - allerdings solltet Ihr noch die Finger von den Avataren lassen

03.05.2011, 20:47 Profil von Füge  deiner Freunde-Liste hinzu Email an Garak senden Homepage von Garak Füge Garak in deine Contact-Liste ein
Aggron
Mage




Dabei seit: August 2010
Geschlecht:
Herkunft: Berlin
Beiträge: 248

Aggron ist offline
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträge von  suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Die ist drinne, aber die ist, wie ich gerade sehe, gigantische (WTF???) 85 Bytes Groß...

Ob es ne erneute Neuinstallation bringen würde?


__________________
Mein Rechner:
AMD Athlon II X2 240
4,00 GB DDR2
NVIDIA GeForce GT 430

04.05.2011, 17:14 Profil von Füge  deiner Freunde-Liste hinzu Email an Aggron senden
Schmelz
Nightblade




Dabei seit: November 2010
Geschlecht:
Herkunft:
Beiträge: 944

Schmelz ist offline
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträge von  suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Hast du versucht eine bereits gepatchte Version von Oblivion mit SI zu bestücken? -> Das funktioniert nähmlich nicht^^, man braucht eine reine Installation um SI sauber aufspielen zu können. (...und natürlich danach der Patch für Oblivion + Si)
UNd Neuinstallation ist in solchen Fällen wohl immer eine Option, aber sauber, also alles weg!


__________________

04.05.2011, 18:48 Profil von Füge  deiner Freunde-Liste hinzu Email an Schmelz senden
Aggron
Mage




Dabei seit: August 2010
Geschlecht:
Herkunft: Berlin
Beiträge: 248

Aggron ist offline
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträge von  suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Also erst Patchen, nachdem alles installiert wurde? Soweit ich weiß, ging das Patchen von Oblivion nach SI-Installation irgendwie nicht mehr...
Aber egal, wenn ihr es meint, dann muss ich wohl mal versuchen, schließlich habt ihr die Erfahrung, nicht ich

Danke, melde mich später, mit Meldung, ob es funktioniert hat!


__________________
Mein Rechner:
AMD Athlon II X2 240
4,00 GB DDR2
NVIDIA GeForce GT 430

04.05.2011, 19:26 Profil von Füge  deiner Freunde-Liste hinzu Email an Aggron senden
Garak
Admin




Dabei seit: Juli 2002
Geschlecht:
Herkunft: Cardassia Prime
Beiträge: 9145

Garak ist offline
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträge von  suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Zitat:
Original von Aggron
Die ist drinne, aber die ist, wie ich gerade sehe, gigantische (WTF???) 85 Bytes Groß...




das ist vollkommen in ordnung so - der Shivering Isles-Content steckt in der Oblivion.esm, das esp ist nur ein Trick, um das BSA einzubinden.


__________________
drei mal dürft ihr raten, wer grade seine Signatur geschrottet hat...geht aber wieder - allerdings solltet Ihr noch die Finger von den Avataren lassen

04.05.2011, 22:37 Profil von Füge  deiner Freunde-Liste hinzu Email an Garak senden Homepage von Garak Füge Garak in deine Contact-Liste ein
Aggron
Mage




Dabei seit: August 2010
Geschlecht:
Herkunft: Berlin
Beiträge: 248

Aggron ist offline
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträge von  suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

achsoo...

Windoof lässt mich aber nicht mehr Oblivion deinstallieren, wenn ich es deinstallieren will, passiert garnichts...
Kein Fenster geht auf, kein nichts passiert...


__________________
Mein Rechner:
AMD Athlon II X2 240
4,00 GB DDR2
NVIDIA GeForce GT 430

05.05.2011, 19:05 Profil von Füge  deiner Freunde-Liste hinzu Email an Aggron senden
Schmelz
Nightblade




Dabei seit: November 2010
Geschlecht:
Herkunft:
Beiträge: 944

Schmelz ist offline
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträge von  suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Wie hast du denn versucht zu deinstallieren?

- per setup.exe von der DVD
- per Systemsteuerung (installierte Programme)

einfach mal die andere Variante versuchen...
Dieses Problem tritt (soweit ich weiß) auf, wenn man im Standart-Ordner installiert. (C:/Programme/Bethesda Softworks/Oblivion/)


__________________

05.05.2011, 19:17 Profil von Füge  deiner Freunde-Liste hinzu Email an Schmelz senden
Aggron
Mage




Dabei seit: August 2010
Geschlecht:
Herkunft: Berlin
Beiträge: 248

Aggron ist offline
  Antwort mit Zitat Beitrag editieren/löschen Nach weiteren Beiträge von  suchen Diesen Beitrag einem Moderator melden        IP Adresse Zum Anfang der Seite springen

Funzt wieder alles primstens, Danke Leute, das Deinstallieren musste ich vonner CD aus machen, da auf meinem Computer die uninstall.exe gefehlt hat...

ABER JETZT LÄUFT ES WIEDER, DANKE


__________________
Mein Rechner:
AMD Athlon II X2 240
4,00 GB DDR2
NVIDIA GeForce GT 430

07.05.2011, 00:15 Profil von Füge  deiner Freunde-Liste hinzu Email an Aggron senden
  « Vorheriges Thema Nächstes Thema »
Neues Thema erstellen Antwort erstellen
Gehe zu:

Design by: Garak - Powered by: Burning Board 1.1.1 © 2001 WoltLab GbR